Did I find the right examples for you? yes no

All Samples(90)  |  Call(0)  |  Derive(0)  |  Import(90)

src/q/t/Qt-Python-Binding-Examples-HEAD/package_maker/py2app/with_image/setup.py   Qt-Python-Binding-Examples(Download)
def get_py2app_options():
    try:
        import PySide
        PyQt4 = None
    except ImportError:

src/q/t/Qt-Python-Binding-Examples-HEAD/package_maker/py2app/simple/setup.py   Qt-Python-Binding-Examples(Download)
def get_py2app_options():
    try:
        import PySide
        PyQt4 = None
    except ImportError:

src/q/t/Qt-Python-Binding-Examples-HEAD/scripts/detect_env_for_report_bug.py   Qt-Python-Binding-Examples(Download)
    import sys
    import platform
    import PySide
    from PySide import QtCore
 

src/b/i/binwalk-HEAD/src/binwalk/pyqtgraph/Qt.py   binwalk(Download)
    except ImportError:
        try:
            import PySide
            USE_PYSIDE = True
        except ImportError:
            raise Exception("PyQtGraph requires either PyQt4 or PySide; neither package could be imported.")
 
if USE_PYSIDE:
    from PySide import QtGui, QtCore, QtOpenGL, QtSvg
    import PySide

src/a/n/antisocial-HEAD/ve/lib/python2.7/site-packages/IPython/frontend/qt/console/frontend_widget.py   antisocial(Download)
        # forcefully disable calltips if PySide is < 1.0.7, because they crash
        if qt.QT_API == qt.QT_API_PYSIDE:
            import PySide
            if PySide.__version_info__ < (1,0,7):
                self.log.warn("PySide %s < 1.0.7 detected, disabling calltips" % PySide.__version__)

src/a/c/acq4-0.9.2/acq4/pyqtgraph/Qt.py   acq4(Download)
    except ImportError:
        try:
            import PySide
            USE_PYSIDE = True
        except ImportError:
            raise Exception("PyQtGraph requires either PyQt4 or PySide; neither package could be imported.")
 
if USE_PYSIDE:
    from PySide import QtGui, QtCore, QtOpenGL, QtSvg
    import PySide

src/a/n/antisocial-HEAD/ve/lib/python2.7/site-packages/IPython/external/qt.py   antisocial(Download)
    pyside_found = False
    try:
        import PySide
        if not check_version(PySide.__version__, '1.0.3'):
            # old PySide, fallback on PyQt
 
elif QT_API == QT_API_PYSIDE:
    import PySide
    if not check_version(PySide.__version__, '1.0.3'):
        raise ImportError("IPython requires PySide >= 1.0.3, found %s"%PySide.__version__)

src/q/u/qutip-2.2.0/qutip/__init__.py   qutip(Download)
        # no preference, try PYSIDE first, the PYQT4
        try:
            import PySide
            os.environ['QUTIP_GUI'] = "PYSIDE"
            qutip.settings.qutip_gui = "PYSIDE"
        # PYSIDE was requested
        try:
            import PySide
            os.environ['QUTIP_GUI'] = "PYSIDE"
            qutip.settings.qutip_gui = "PYSIDE"

src/p/y/pyqtgraph-0.9.8/pyqtgraph/Qt.py   pyqtgraph(Download)
    except ImportError:
        try:
            import PySide
            USE_PYSIDE = True
        except ImportError:
            raise Exception("PyQtGraph requires either PyQt4 or PySide; neither package could be imported.")
 
if USE_PYSIDE:
    from PySide import QtGui, QtCore, QtOpenGL, QtSvg
    import PySide

src/p/y/pyqtgraph-HEAD/pyqtgraph/Qt.py   pyqtgraph(Download)
    except ImportError:
        try:
            import PySide
            USE_PYSIDE = True
        except ImportError:
    except ImportError:
        pass
    import PySide
    try:
        from PySide import shiboken

  1 | 2 | 3 | 4 | 5 | 6 | 7 | 8  Next