Did I find the right examples for you? yes no

All Samples(632)  |  Call(584)  |  Derive(48)  |  Import(0)
Internal error in the Python interpreter.

Please report this to the Python maintainer, along with the traceback,
the Python version, and the hardware/OS platform and version.

src/e/n/envisage-HEAD/examples/plugins/workbench/AcmeLabUsingEggs/src/acme.workbench/acme/workbench/view/color_view.py   envisage(Download)
        method = getattr(self, '_%s_create_control' % ETSConfig.toolkit, None)
        if method is None:
            raise SystemError('Unknown toolkit %s', ETSConfig.toolkit)
 
        color = self.name.lower()

src/e/n/envisage-HEAD/examples/plugins/workbench/AcmeLab/acme/workbench/view/color_view.py   envisage(Download)
        method = getattr(self, '_%s_create_control' % ETSConfig.toolkit, None)
        if method is None:
            raise SystemError('Unknown toolkit %s', ETSConfig.toolkit)
 
        color = self.name.lower()

src/p/y/pyface-HEAD/examples/workbench/color_view.py   pyface(Download)
        method = getattr(self, '_%s_create_control' % ETSConfig.toolkit, None)
        if method is None:
            raise SystemError('Unknown toolkit %s', ETSConfig.toolkit)
 
        color = self.name.lower()

src/t/r/traitsgui-HEAD/examples/workbench/color_view.py   traitsgui(Download)
        method = getattr(self, '_%s_create_control' % ETSConfig.toolkit, None)
        if method is None:
            raise SystemError('Unknown toolkit %s', ETSConfig.toolkit)
 
        color = self.name.lower()

src/t/k/tkRAD-1.5-Sugar-Extra/example/SOS_tkRAD/core/checkups.py   tkRAD(Download)
        raise SystemError(
 
            (
                "This program expects *STRICT* Python "
 
        raise SystemError(
 
            (
                "This program expects *AT LEAST* Python "
 

src/p/e/personis-0.933/personis/examples/aelog/personis/client/util.py   personis(Download)
def do_call(fun, args, connection):
    if (not connection.valid()):
        raise SystemError('Need http or modelserver and credentials')
    args["version"] = "11.2"
    args_json = json.dumps(args)+'\n'

src/w/e/Webware-for-Python-1.1.1/WebKit/Examples/Error.py   Webware-for-Python(Download)
                error = CustomError(msg)
            elif error.startswith('System'):
                error = SystemError(msg)
            else:
                error = StandardError(msg)

src/r/o/ro.bdb.cmmi-1.0.5/ro/bdb/cmmi/__init__.py   ro.bdb.cmmi(Download)
def system(c):
    if os.system(c):
        raise SystemError("Failed", c)
 
class Recipe:
                           (dest, extra_options))
                else:
                    raise SystemError("%s is not a supported platform, yet" % os.name)
                system("make")
                system("make install")

src/p/0/p01.recipe.setup-0.8.4/src/p01/recipe/setup/make.py   p01.recipe.setup(Download)
def system(c):
    if os.system(c):
        raise SystemError("Failed", c)
 
 

src/p/0/p01.recipe.setup-0.8.4/src/p01/recipe/setup/cmmi.py   p01.recipe.setup(Download)
def system(c):
    if os.system(c):
        raise SystemError("Failed", c)
 
 

  1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9  Next