Did I find the right examples for you? yes no

All Samples(2)  |  Call(0)  |  Derive(0)  |  Import(2)

src/d/j/django-fluent-blogs-1.0b1/fluent_blogs/appsettings.py   django-fluent-blogs(Download)
# Perform version checks
if len(FLUENT_BLOGS_LANGUAGES.get(settings.SITE_ID, ())) > 1:
    import fluent_contents
    if StrictVersion(fluent_contents.__version__) < StrictVersion('1.0a1'):
        raise ImproperlyConfigured("Using the multilingual support requires django-fluent-contents 1.0dev")

src/d/j/django-fluent-blogs-HEAD/fluent_blogs/appsettings.py   django-fluent-blogs(Download)
# Perform version checks
if len(FLUENT_BLOGS_LANGUAGES.get(settings.SITE_ID, ())) > 1:
    import fluent_contents
    if StrictVersion(fluent_contents.__version__) < StrictVersion('1.0a1'):
        raise ImproperlyConfigured("Using the multilingual support requires django-fluent-contents 1.0dev")