Did I find the right examples for you? yes no      Crawl my project      Python Jobs

All Samples(2)  |  Call(0)  |  Derive(0)  |  Import(2)

src/m/a/MapProxy-1.6.0/mapproxy/config/loader.py   MapProxy(Download)
 
            if not self.context.renderd and renderd_address:
                from mapproxy.cache.renderd import RenderdTileCreator, has_renderd_support
                if not has_renderd_support():
                    raise ConfigurationError("renderd requires Python >=2.6 and requests")

src/m/a/mapproxy-HEAD/mapproxy/config/loader.py   mapproxy(Download)
 
            if use_renderd:
                from mapproxy.cache.renderd import RenderdTileCreator, has_renderd_support
                if not has_renderd_support():
                    raise ConfigurationError("renderd requires Python >=2.6 and requests")