Did I find the right examples for you? yes no

All Samples(84)  |  Call(0)  |  Derive(0)  |  Import(84)
South - Useable migrations for Django apps

src/d/j/django-sortedm2m-HEAD/sortedm2m/fields.py   django-sortedm2m(Download)
# See http://south.aeracode.org/docs/customfields.html
try:
    import south
except ImportError:
    south = None

src/d/j/django-phpBB3-HEAD/phpBB2DjangoBB_project/settings.py   django-phpBB3(Download)
 
try:
    import south
    INSTALLED_APPS += ('south',)
    SOUTH_TESTS_MIGRATE = False

src/b/e/bee-HEAD/bee/models.py   bee(Download)
from django.db import models
import djcelery
import south
from south.modelsinspector import add_introspection_rules
from taggit.managers import TaggableManager

src/o/s/osqa-HEAD/settings.py   osqa(Download)
 
try:
    import south
    INSTALLED_APPS.append('south')
except:

src/d/j/django-admin-models-editor-HEAD/admin_models_editor/views.py   django-admin-models-editor(Download)
 
try:
    import south
    south_installed = True
except:

src/a/u/authentic2-2.1.2/diagnose.py   authentic2(Download)
 
try:
    import south
    print 'South:', south.__version__
except ImportError:

src/d/j/django-remotestorage-HEAD/django_remotestorage/settings_base.py   django-remotestorage(Download)
 
## "south" app is not strictly required, unless you need migrations.
try: import south
except ImportError: pass
else: updates['INSTALLED_APPS'].append('south')

src/p/y/python-semanticversion-HEAD/tests/test_django.py   python-semanticversion(Download)
 
try:  # pragma: no cover
    import south
    import south.creator.freezer
    import south.modelsinspector

src/d/j/django-portfolio-HEAD/test_settings.py   django-portfolio(Download)
try:
    # If available, South is required by setuptest
    import south
    INSTALLED_APPS.append('south')
except ImportError:

src/d/j/django-polymodels-HEAD/polymodels/tests/test_fields.py   django-polymodels(Download)
 
try:
    import south
except ImportError:
    SOUTH_INSTALLED = False

Previous  1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9  Next