Did I find the right examples for you? yes no

All Samples(16)  |  Call(0)  |  Derive(0)  |  Import(16)
Compatability module to provide backwards compatability
for useful Python features.

This is mainly for use of internal Twisted code. We encourage you to use
the latest version of Python directly from your code, if possible.

src/h/o/hortonworks-sandbox-HEAD/desktop/core/ext-py/Twisted/twisted/flow/base.py   hortonworks-sandbox(Download)
"""
 
import twisted.python.compat
from twisted.internet import reactor
import time

src/h/o/hortonworks-sandbox-HEAD/desktop/core/ext-py/Twisted/twisted/__init__.py   hortonworks-sandbox(Download)
 
# Ensure compat gets imported
from twisted.python import compat
del compat
 

src/z/o/zope.app.twisted-3.5.0/src/twisted/flow/base.py   zope.app.twisted(Download)
"""
 
import twisted.python.compat
from twisted.internet import reactor
import time

src/o/h/oh-mainline-HEAD/vendor/packages/twisted/twisted/__init__.py   oh-mainline(Download)
 
# Ensure compat gets imported
from twisted.python import compat
del compat
 

src/t/w/Twisted-13.2.0/twisted/python/runtime.py   Twisted(Download)
import warnings
 
from twisted.python import compat
 
if compat._PY3:

src/m/y/mythbox-HEAD/resources/lib/twisted/twisted/__init__.py   mythbox(Download)
 
# Ensure compat gets imported
from twisted.python import compat
del compat
 

src/z/o/zope.app.twisted-3.5.0/src/twisted/__init__.py   zope.app.twisted(Download)
 
# Ensure compat gets imported
from twisted.python import compat
del compat
 

src/t/w/Twisted-13.2.0/twisted/__init__.py   Twisted(Download)
 
# Ensure compat gets imported
from twisted.python import compat
 
# setup version

src/s/u/SubliminalCollaborator-HEAD/libs/twisted/__init__.py   SubliminalCollaborator(Download)
 
# Ensure compat gets imported
from twisted.python import compat
del compat
 

src/u/n/UnitScan-HEAD/twisted/__init__.py   UnitScan(Download)
 
# Ensure compat gets imported
from twisted.python import compat
del compat
 

  1 | 2  Next