Did I find the right examples for you? yes no

All Samples(298)  |  Call(0)  |  Derive(0)  |  Import(298)
Twisted: The Framework Of Your Internet.

src/y/o/youtube-cli-Beta.2/youtube-cli/gdata/tlslite/integration/__init__.py   youtube-cli(Download)
 
try:
    import twisted
    del twisted
except ImportError:

src/p/l/plexnet-HEAD/third_party/python/gdata/tlslite/integration/__init__.py   plexnet(Download)
 
try:
    import twisted
    del twisted
except ImportError:

src/g/a/gae-financials-HEAD/gae_skeleton/lib/gdata/tlslite/integration/__init__.py   gae-financials(Download)
 
try:
    import twisted
    del twisted
except ImportError:

src/n/e/network-mapper-HEAD/networkx-d3-v2/lib/gdata/tlslite/integration/__init__.py   network-mapper(Download)
 
try:
    import twisted
    del twisted
except ImportError:

src/g/d/gdata-2.0.18/src/gdata/tlslite/api.py   gdata(Download)
from integration.XMLRPCTransport import XMLRPCTransport
try:
    import twisted
    del(twisted)
    from integration.TLSTwistedProtocolWrapper import TLSTwistedProtocolWrapper

src/s/u/SubliminalCollaborator-HEAD/libs/twisted/python/zshcomp.py   SubliminalCollaborator(Download)
 
    if options['install']:
        import twisted
        dir = os.path.join(os.path.dirname(twisted.__file__), "python", "zsh")
        skips = makeCompFunctionFiles(dir)

src/s/u/SubliminalCollaborator-HEAD/libs/twisted/python/util.py   SubliminalCollaborator(Download)
def getPluginDirs():
    warnings.warn(
        "twisted.python.util.getPluginDirs is deprecated since Twisted 12.2.",
        DeprecationWarning, stacklevel=2)
    import twisted

src/k/u/kuma-lib-HEAD/packages/ipython/IPython/kernel/twistedutil.py   kuma-lib(Download)
import threading, Queue, atexit
 
import twisted
from twisted.internet import defer, reactor
from twisted.python import log, failure

src/a/s/ASynK-HEAD/lib/gdata/tlslite/integration/__init__.py   ASynK(Download)
 
try:
    import twisted
    del twisted
except ImportError:

src/t/w/Twisted-13.2.0/twisted/python/util.py   Twisted(Download)
def getPluginDirs():
    warnings.warn(
        "twisted.python.util.getPluginDirs is deprecated since Twisted 12.2.",
        DeprecationWarning, stacklevel=2)
    import twisted

Previous  1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9  Next